加拿大家园网


加拿大家园论坛 > IT数码 > 电脑重装问题

电脑重装问题
sunflower 2006-07-10 01:13

本人从国内带了宏基电脑(除机箱外), 在这边市场上买到机箱加电源,重装后试机一切正常,惟独音箱及耳机没有声音.因买回的机箱前端没有音箱及耳机孔(原机有),用主板后面的插孔试过都没声音.哪位高手指点一下,多谢了!

Windows98 2006-07-10 01:17

可能是声卡驱动的问题吧,到声卡品牌的网站上下载最新的对应型号的声卡驱动试试看

Windows98 2006-07-10 01:19

如果是声卡是集成的就到主板的网站

starry starry night 2006-07-10 01:21

估计LZ插错空了吧?

多伦多 2006-07-10 01:40

声音控制里音量是否设为静音了。

starry starry night 2006-07-10 01:44

对,LZ的主办硬盘,都没换,又没加新硬件,原来有声音,应该不会存在驱动程序错误的问题。

Windows98 2006-07-10 01:46

如果是设成静音没发觉,那...我服了:wdb4:

starry starry night 2006-07-10 01:52

windows98就是专业呀

Windows98 2006-07-10 01:57

:wdb23: :wdb14: ....别挖苦我......

Windows98 2006-07-10 02:01

:wdb7: 俺...认错了

kind16 2006-07-10 02:02

让他们提供上门服务

starry starry night 2006-07-10 02:05

行,管剃头我跟windows98就去

hows123 2006-07-10 02:07

重新装一下声卡驱动试试

Windows98 2006-07-10 02:14

弱弱低声谦虚地问句,管剃头是虾米意思?

kind16 2006-07-10 02:20

哈哈,说不定大家都单身,可以眉来眼去一番

kind16 2006-07-10 02:21

就是有人帮他剪头发

Windows98 2006-07-10 02:27

小白啊,好怀念小新啊....
咋眉来眼去??俺又糊涂了,俺不是同志啊...

sunflower 2006-07-10 02:30

谢谢各位帮助,我这是共用主板,但找不到主板网站。

问过宏基网站服务,说要将主板上audio9针排列接口的pin56pin910用两个跳帽短接,但我这样做后音箱及耳机仍然没有声音(肯定没有插错),检查发现在控制面板/声音、语音和音频设备”中找不到Realtek AC'97 Audio驱动程序,在“控制面板/硬件”中又无法重新将驱动程序装上去,再问宏基网站死活都进不去。哪位高人再指点一下,多谢!

starry starry night 2006-07-10 02:33

点击控制面板离地系统,查看你的电脑有没有什么带问号的未知设备,如果能看到就找驱动,如果不能,就记入biose,设为默认

Windows98 2006-07-10 02:46

引用:

作者: kind16
就是有人帮他剪头发

还是不大没懂
:wdb2:

kind16 2006-07-10 03:00

引用:

作者: Windows98
小白啊,好怀念小新啊....
咋眉来眼去??俺又糊涂了,俺不是同志啊...

三个人里,没有异性,这种机率太低

kind16 2006-07-10 03:01

引用:

作者: Windows98
还是不大没懂
:wdb2:

再通读全贴吧,我无能为力了

Windows98 2006-07-10 03:02

俺先自报,俺是雄性

sunflower 2006-07-10 03:08

引用:

作者: starry starry night
点击控制面板离地系统,查看你的电脑有没有什么带问号的未知设备,如果能看到就找驱动,如果不能,就记入biose,设为默认

谢谢“无为大侠”还真是有点不大明白,啥叫“控制面板离地系统”,“记入biose”咱做?还请多指教。

如果可能,能否电:647-889-6488?或告知您的电话。谢谢!

starry starry night 2006-07-10 06:29

引用:

作者: sunflower
谢谢“无为大侠”还真是有点不大明白,啥叫“控制面板里的系统”,“进入BIOS”?还请多指教。

如果可能,能否电:647-889-6488?或告知您的电话。谢谢!

不好意思,紫光是快,但就是容易打错别字

starry starry night 2006-07-10 06:30

打电话没人接

sunflower 2006-07-10 07:40

无为大侠:
从安装盘重新安装了声卡驱动程序,开机启动后仍跟以前一样.还有招没有?谢谢!

Windows98 2006-07-10 09:19

有可能是硬伤,一,搂主耳朵可能出了问题(纯属开玩笑搂主别生气)
二,搂主的耳机和音箱都坏了(可能性几乎为0) 三,声卡真的坏了(我也试过坏声卡,也是集成的ac'97)

另外还有可能是软冲突,搂主有换操作系统?应该问前后是完全一样的操作系统吗?即使同是winxp 也不尽相同,尤其是DB的

Windows98 2006-07-10 09:22

我不是学电脑专业,不过玩机多年,纯属经验之谈,不正之处还请见谅

starry starry night 2006-07-10 11:18

引用:

作者: Windows98
我不是学电脑专业,不过玩机多年,纯属经验之谈,不正之处还请见谅

发现大家有个误区,学电脑专业的就会攒机器,电脑专业是不教攒机器的。大家都一样都是后学的

zzz 2006-07-10 13:38

查看一下设备管理器,或许能发现问题所在。
手边有相应的驱动程序就好办,如果没有就自己上网去找,或者干脆让系统自己去网上更新。